Read The Forum Rules: We have a clear set of rules to keep the forum running smoothly. Click here to review them.

Post Reply 
Forum has been moved to a new server
Author Message
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #1
Lightbulb Forum has been moved to a new server
The forum move has been completed. If you see this thread, you're on the new server. No software changes were made. If you experience any errors, hit reply to this thread or send me a PM. I was getting an error when starting new threads but that has been resolved for me.

Roosh
http://www.rooshv.com
03-19-2020 11:25 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 12 users Like Roosh's post:
911, Handsome Creepy Eel, Horus, Zep, presidentcarter, Mrredsquare, , Johnnyvee, Tactician, homersheineken, PABeaulieu, SlickyBoy
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #2
RE: Forum has been moved to a new server
Testing reply.

Roosh
http://www.rooshv.com
03-19-2020 11:41 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Zep Offline
Kingfisher
***

Posts: 844
Joined: Oct 2011
Reputation: 15
Post: #3
RE: Forum has been moved to a new server
1st.
03-19-2020 11:46 AM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like Zep's post:
Zoso, Tactician
EvanWilson Offline
Kingfisher
***
Gold Member

Posts: 536
Joined: Aug 2015
Reputation: 5
Post: #4
RE: Forum has been moved to a new server
I do notice that the forum response seems quicker and 'snappier'.
03-19-2020 11:46 AM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like EvanWilson's post:
Muffuguh, Tactician
Nineteen84 Offline
Pelican
****
Gold Member

Posts: 1,662
Joined: Apr 2012
Reputation: 6
Post: #5
RE: Forum has been moved to a new server
much better
03-19-2020 11:47 AM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #6
RE: Forum has been moved to a new server
(03-19-2020 11:46 AM)EvanWilson Wrote:  I do notice that the forum response seems quicker and 'snappier'.

The new server is faster.

Roosh
http://www.rooshv.com
03-19-2020 11:48 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 6 users Like Roosh's post:
Going strong, Enoch, Latan, Tactician, PABeaulieu, Samseau
NoMoreTO Offline
Pelican
****

Posts: 1,195
Joined: Jan 2018
Reputation: 17
Post: #7
RE: Forum has been moved to a new server
I notice my PM is now 100% full. Pretty sure it wasn't before.

For professing themselves to be wise, they became fools. Rom 1:22
03-19-2020 12:13 PM
Find all posts by this user Like Post Quote this message in a reply
eradicator Online
Peacock
******
Gold Member

Posts: 6,560
Joined: May 2013
Reputation: 44
Post: #8
RE: Forum has been moved to a new server
I can't post from my phone, only from the PC.

Team yoga pants
[video=youtube]https://www.youtube.com/watch?v=-UoeQOC-5iw&t=143s[/video]
03-19-2020 01:10 PM
Find all posts by this user Like Post Quote this message in a reply
Captainstabbin Online
Hummingbird
*****

Posts: 3,631
Joined: Apr 2015
Reputation: 23
Post: #9
RE: Forum has been moved to a new server
Reply button takes me to a blank page. https://www.rooshvforum.com/newreply.php...to=2070106 for example, is blank for me.

Edit works.

New Reply works, unless I have the "quote this post" button clicked for someone.

I use Firefox.
(This post was last modified: 03-19-2020 01:54 PM by Captainstabbin.)
03-19-2020 01:12 PM
Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,699
Joined: Apr 2011
Reputation: 169
Post: #10
RE: Forum has been moved to a new server
When I click "Reply" (to an individual post), I get the following:

This page isn’t working
http://www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
03-19-2020 01:16 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Handsome Creepy Eel's post:
Spectrumwalker
Nineteen84 Offline
Pelican
****
Gold Member

Posts: 1,662
Joined: Apr 2012
Reputation: 6
Post: #11
RE: Forum has been moved to a new server
(03-19-2020 01:16 PM)Handsome Creepy Eel Wrote:  When I click "Reply" (to an individual post), I get the following:

This page isn’t working
http://www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

This was happening yesterday for me. In the meantime you can click the multiquote button (green plus), use quick reply and click the 'quote these posts now' link.
(This post was last modified: 03-19-2020 01:30 PM by Nineteen84.)
03-19-2020 01:26 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Nineteen84's post:
Handsome Creepy Eel
Zep Offline
Kingfisher
***

Posts: 844
Joined: Oct 2011
Reputation: 15
Post: #12
RE: Forum has been moved to a new server
Everything is much faster!
03-19-2020 01:34 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like Zep's post:
Zoso, Tactician
John Michael Kane Online
Crow
*****

Posts: 4,151
Joined: May 2014
Reputation: 88
Post: #13
RE: Forum has been moved to a new server
This is certainly an improvement in speed. Thank you Roosh! Looking forward to seeing whatever new forum software you go with, and importation of all threads/users and maybe a dark mode for the cherry on top. Big Grin

John Michael Kane's Datasheets: Master The Credit Game: Save & Make Money By Being Credit Savvy
Boycott these companies that hate men: King's Wiki Boycott List

Try not to become a man of success but rather to become a man of value. -Albert Einstein
03-19-2020 01:37 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #14
RE: Forum has been moved to a new server
(03-19-2020 01:16 PM)Handsome Creepy Eel Wrote:  When I click "Reply" (to an individual post), I get the following:

This page isn’t working
http://www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

Try now and let me know what happens.

Roosh
http://www.rooshv.com
03-19-2020 01:39 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 4 users Like Roosh's post:
Handsome Creepy Eel, Alpha Hunter Zero, NoMoreTO, Tactician
Alpha Hunter Zero Offline
Pelican
****

Posts: 1,042
Joined: Oct 2012
Reputation: 8
Post: #15
RE: Forum has been moved to a new server
In like Flynn Banana
03-19-2020 01:40 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Alpha Hunter Zero's post:
Tactician
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,699
Joined: Apr 2011
Reputation: 169
Post: #16
RE: Forum has been moved to a new server
@Roosh: still getting the same, except that in Brave and Chrome I get the HTTP 500 error, while in Firefox I get a blank page.

p.s. I get the HTTP 500 Error in both Brave and Chrome, whether I select the green quote button first or not. The "New reply" at the bottom of the thread works fine.

EDIT: however in Firefox, I get a blank page for both Reply (to a post) and New Reply (to a thread)

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
(This post was last modified: 03-19-2020 01:54 PM by Handsome Creepy Eel.)
03-19-2020 01:48 PM
Find all posts by this user Like Post Quote this message in a reply
Tail Gunner Offline
Hummingbird
*****
Gold Member

Posts: 3,386
Joined: Jan 2012
Reputation: 55
Post: #17
RE: Forum has been moved to a new server
Roosh:

I can use the generic reply button, but I cannot reply to a specific post.

On Chrome, I get: "This page isn’t workingwww.rooshvforum.com is currently unable to handle this request."

On Firefox, I get a blank page.
03-19-2020 01:49 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like Tail Gunner's post:
Spectrumwalker, rotekz
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #18
RE: Forum has been moved to a new server
Can you try now?

Roosh
http://www.rooshv.com
03-19-2020 02:13 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
The Catalyst Offline
Pelican
****

Posts: 1,353
Joined: Sep 2016
Reputation: 6
Post: #19
RE: Forum has been moved to a new server
(03-19-2020 01:26 PM)Nineteen84 Wrote:  
(03-19-2020 01:16 PM)Handsome Creepy Eel Wrote:  When I click "Reply" (to an individual post), I get the following:

This page isn’t working
http://www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

This was happening yesterday for me. In the meantime you can click the multiquote button (green plus), use quick reply and click the 'quote these posts now' link.

Still have this problem
03-19-2020 02:13 PM
Find all posts by this user Like Post Quote this message in a reply
Captainstabbin Online
Hummingbird
*****

Posts: 3,631
Joined: Apr 2015
Reputation: 23
Post: #20
RE: Forum has been moved to a new server
Problem still there.
03-19-2020 02:15 PM
Find all posts by this user Like Post Quote this message in a reply
Aurini Online
Ostrich
****

Posts: 2,081
Joined: Apr 2013
Reputation: 91
Post: #21
RE: Forum has been moved to a new server
I'm just getting a blank, white screen; same problem as I've had for a few days now.

My website.
03-19-2020 02:20 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Alpha Hunter Zero Offline
Pelican
****

Posts: 1,042
Joined: Oct 2012
Reputation: 8
Post: #22
RE: Forum has been moved to a new server
Same problem here as Handsome Creepy Eel. Im using Opera browser.
03-19-2020 02:22 PM
Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,699
Joined: Apr 2011
Reputation: 169
Post: #23
RE: Forum has been moved to a new server
Still the same for me in all browsers (error #500 in brave and chrome, blank page in firefox)

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
03-19-2020 02:22 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,915
Joined: Aug 2008
Reputation: 420
Post: #24
RE: Forum has been moved to a new server
I made another change. Try now.

Roosh
http://www.rooshv.com
03-19-2020 02:23 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,699
Joined: Apr 2011
Reputation: 169
Post: #25
RE: Forum has been moved to a new server
(03-19-2020 02:23 PM)Roosh Wrote:  I made another change. Try now.

Yay! It's working now (in Brave).

UPDATE: Not completely. The reply page loaded, but upon trying to post, I was met with this:

MyBB Internal Error
MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (44)
Error Message:
MyBB was unable to load the SQL extension. Please contact the MyBB Group for support. MyBB Website
Please contact the MyBB Group for support.

However, after refreshing the page, it went through as you can see.

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
(This post was last modified: 03-19-2020 02:24 PM by Handsome Creepy Eel.)
03-19-2020 02:23 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RooshV.com | Return to Top | Return to Content | Mobile Version | RSS Syndication