Forum has been moved to a new server

Status
Not open for further replies.

Handsome Creepy Eel

Owl
Gold Member
Roosh said:
I made another change. Try now.

Yay! It's working now (in Brave).

UPDATE: Not completely. The reply page loaded, but upon trying to post, I was met with this:

MyBB Internal Error
MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (44)
Error Message:
MyBB was unable to load the SQL extension. Please contact the MyBB Group for support. MyBB Website
Please contact the MyBB Group for support.

However, after refreshing the page, it went through as you can see.
 
Handsome Creepy Eel said:
Roosh said:
I made another change. Try now.

Yay! It's working now (in Brave).

UPDATE: Not completely. The reply page loaded, but upon trying to post, I was met with this:

Reminds me of a reply I got in one of my threads...

Corollary said:
I was going to create a thread for this, but I'll just post it here.

Anyone having trouble accessing the RVF site? It doesn't always load for me.

Edit: Never mind, my wi-fi wasn't connected.

Edit 2: Actually, it doesn't load when my computer is turned off. Weird.
 

Nineteen84

Ostrich
Moderator
Mines blank (its a 500 error).
in inc/config.php try the alternative to your current setting:
i.e. $config['database']['type'] = 'mysql';
or
$config['database']['type'] = 'mysqli'; (i on the end)
 

Nineteen84

Ostrich
Moderator
test2
Nineteen84 said:
Handsome Creepy Eel said:
When I click "Reply" (to an individual post), I get the following:

This page isn’t working
www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

This was happening yesterday for me. In the meantime you can click the multiquote button (green plus), use quick reply and click the 'quote these posts now' link.

Roosh said:
Okay I made another change. Try once more.

works great
 

Tail Gunner

Hummingbird
Gold Member
Tail Gunner said:
Roosh:

I can use the generic reply button, but I cannot reply to a specific post.

On Chrome, I get: "This page isn’t workingwww.rooshvforum.com is currently unable to handle this request."

On Firefox, I get a blank page.

I just replied to myself. If this message posts, then it works.
 

Roosh

Cardinal
The forum has gotten faster when it reads data (loads up a thread). Writing a new post to the table can be laggy for some threads, but it's rather acceptable.
 

Sherman

Ostrich
When I post to the skeptics thread, I get an error:

MyBB has experienced an internal SQL error and cannot continue.

QL Error:
1406 - Data too long for column 'ipaddress' at row 1.

But i just posted this on my second computer and it worked. It wouldn't work on my other computer.
 
Status
Not open for further replies.
Top