Popup for "rooshvforum would like to enable push notifications" keeps appearing.

On PC- Brave. I don't believe it's happened on mobile.

I don't know, but I believe I have cookies enabled but "cross-site" cookies blocked.
 

Roosh

Cardinal
I get the pop up often on mobile, but never on desktop. It's usually a cookie problem.

1. Make sure "Push notifications blocked" is visible in your Preferences.

2. Delete all rooshvforum.com cookies and log back in.
 
Top